Автор Тема: Проблем с виртуализация.  (Прочетена 2010 пъти)

0 Потребители и 1 Гост преглежда(т) тази тема.

Неактивен Sergio

  • King
  • Потребител
  • ***
  • Публикации: 131
  • avast! hunter
Проблем с виртуализация.
« -: Септември 25, 2010, 01:17:52 pm »
Здравейте,
 
 вчера реших да сложа explorer.exe във виртуализирани процеси и на сутринта изненада системата не стартира. :(
 
 Влязах под сейф мод пуснах Аваст, но паролата ми за настройките не отговаряше, което ме учуди.
 Реших да я деинсталирам със специализирания инструмент, след рестарт система се стартира.
 Инсталирах Аваст на ново, като махнах пощенския щит и виртуализация, настройките ми бяха запазени паролата си беше същата за настройките, тогава защо под сейф мод ми даваше, че е грешна, както и да е.

  Също Аваст много бавно добавят заплахи !
  Незнам какво правят ама са охлюви спрямо добавяне на нова заплаха. Това е моето наблюдение.
  Някой път съм им пращал по 2-3 пъти едно и също 100% malware и те още не го добавят. :-\

Don't Worry, Be Free.

Неактивен XMAS

  • avast! translator
  • Администратор
  • avast! freak
  • *****
  • Публикации: 1115
    • avast! на Български
Re:Проблем с виртуализация.
« Отговор #1 -: Септември 25, 2010, 10:40:04 pm »
Относно explorer.exe - нормално е да имаш проблеми - няма логика да се виртуализира този процес, понеже той представлява самата обложка(shell) на Win и самата виртуализация би била почти невъзможна (това са мои предположения) или направо си сложи виртуална машина. А и след рестарта explorer.exe се стартира пред системните услуги на avast!

Относно добавянето на заплахи - да понякога са бавни, понякога бързи - тук вече не знам :)
You've Got To Get Close To The Flame To See What It's Made Of...

Неактивен Sergio

  • King
  • Потребител
  • ***
  • Публикации: 131
  • avast! hunter
Re:Проблем с виртуализация.
« Отговор #2 -: Септември 26, 2010, 07:38:14 pm »
Бе знаех си аз ама нали съм дебела глава...

Don't Worry, Be Free.