Автор Тема: avast 5.0  (Прочетена 18816 пъти)

0 Потребители и 1 Гост преглежда(т) тази тема.

Неактивен ek85

  • Новак
  • *
  • Публикации: 3
avast 5.0
« -: Януари 15, 2010, 07:11:39 pm »
avast 5.0 има множество пробиви на мен лично ми се развали рс-то и се наложи нов windiws  :-X изчакайте да излезе по горна версия да е пълна аз лично съм фен на avast готин скин и други айде чао от мене ;D >:(

xmas: писането на кирилица е задължително, при следващо нарушение следва изтриване на поста
« Последна редакция: Януари 15, 2010, 07:15:17 pm от XMAS »

Неактивен XMAS

  • avast! translator
  • Администратор
  • avast! freak
  • *****
  • Публикации: 1115
    • avast! на Български
Re: avast 5.0
« Отговор #1 -: Януари 15, 2010, 07:16:46 pm »
Ами това е целта на бета тестването, да се отстранят проблемите, преди програмата да бъде пусната официално. Така, че преди да пробваш нещо трябва да си запознат с рисковете на бета софтуера  ;)
You've Got To Get Close To The Flame To See What It's Made Of...

Неактивен CNews

  • Начинаещ
  • **
  • Публикации: 57
Re: avast 5.0
« Отговор #2 -: Януари 17, 2010, 09:47:32 am »
Аз само първият публичен рилийз на бетата съм пробвал и ми се струва че май ловеше по-малко,пък и доста модули не и работеха.
Само скина део...иначе имаше нови опции,но е бяха активни.
Не знам вече във новите бета версии как се държи.
Иначе не дръжте бет аверсията задълго време-вижет я как се държи,но само толкова.Не си защитвайате компа с нея,бетите не са затова.
Инсталирвайте си ги на виртруални машини.

Неактивен lost in

  • Глобален Модератор
  • Потребител
  • *****
  • Публикации: 165
  • Avast! technology
Re: avast 5.0
« Отговор #3 -: Януари 17, 2010, 10:57:09 am »
Аз само първият публичен рилийз на бетата съм пробвал и ми се струва че май ловеше по-малко,пък и доста модули не и работеха.
Само скина део...иначе имаше нови опции,но е бяха активни.
Не знам вече във новите бета версии как се държи.
Иначе не дръжте бет аверсията задълго време-вижет я как се държи,но само толкова.Не си защитвайате компа с нея,бетите не са затова.
Инсталирвайте си ги на виртруални машини.

Вече всичко си работи с последната излязла beta.От версия alfa е на реална машина при мен,нито един син екран до сега  ;)
avast! Virus Cleaner Free GMER technology

Неактивен CNews

  • Начинаещ
  • **
  • Публикации: 57
Re: avast 5.0
« Отговор #4 -: Януари 18, 2010, 08:15:15 pm »
Мда,това е хубаво.Аз сини екранчета не съм получавал,но пък и да има-алфата нормлано.Дори и з абетите е нормално.

Неактивен Еди

  • Потребител
  • ***
  • Публикации: 117
Re: avast 5.0
« Отговор #5 -: Януари 23, 2010, 10:41:11 pm »
Здравейте! Отдавна (повече от година и нещо) съм с Български домашен аваст 4.8. Сега обнових до финалната 5.0 на руски. За сега не виждам някой сериозен проблем, но все пак има такива. Имам два компютъра, настолен с Windows XP и Windows 7 и лаптоп с Windows XP Ubuntu 9.10. Инсталирал съм го само на ХР на двата компютъра. Забелязах, че на настолния отказва ръчно да обновява, но периодично излиза съобщения че е изтеглило нови дефиниции. На лаптопа този проблем още не съм го установил. Обаче има още един проблем и на двата компютъра - не излиза иконата в системната зона. За да искаш нещо да провериш или да направиш трябва да я извикаш от прекия път на Работния плот или от Старт менюто. Не мога да открия опция как да я изкарам да си с стои постоянно, ако това не някаква грешка в програмата. При вас как е?

jovanoty

  • Гост
Re: avast 5.0
« Отговор #6 -: Януари 23, 2010, 11:05:26 pm »
Здравейте! Отдавна (повече от година и нещо) съм с Български домашен аваст 4.8. Сега обнових до финалната 5.0 на руски. За сега не виждам някой сериозен проблем, но все пак има такива. Имам два компютъра, настолен с Windows XP и Windows 7 и лаптоп с Windows XP Ubuntu 9.10. Инсталирал съм го само на ХР на двата компютъра. Забелязах, че на настолния отказва ръчно да обновява, но периодично излиза съобщения че е изтеглило нови дефиниции. На лаптопа този проблем още не съм го установил. Обаче има още един проблем и на двата компютъра - не излиза иконата в системната зона. За да искаш нещо да провериш или да направиш трябва да я извикаш от прекия път на Работния плот или от Старт менюто. Не мога да открия опция как да я изкарам да си с стои постоянно, ако това не някаква грешка в програмата. При вас как е?
При мен нямам такъв проблем приятел.  Работи си нормално.

Неактивен Еди

  • Потребител
  • ***
  • Публикации: 117
Re: avast 5.0
« Отговор #7 -: Януари 23, 2010, 11:10:18 pm »
С каква ОС си? И кое е нормално при теб? Иконата в системната зона или обновяването?

Неактивен XMAS

  • avast! translator
  • Администратор
  • avast! freak
  • *****
  • Публикации: 1115
    • avast! на Български
Re: avast 5.0
« Отговор #8 -: Януари 23, 2010, 11:23:01 pm »
Относно обновяването - да имаш разлики в инсталираните огнени стени да двата компютъра (ако има такива де) ? Какво съобщение за грешка ти дава при опит за обновяване ?

Относно проблема с иконата , пробвай да отидеш в главните настройки и да отбележиш настройката "Show avast! tray icon" (виж прикачената снимка), а ако вече е отбелязана, махни отметката, рестартирай компютъра, след това отново влез там и я отбележи наново. Да се надяваме, че това ще се получи  ;)

You've Got To Get Close To The Flame To See What It's Made Of...

Неактивен Еди

  • Потребител
  • ***
  • Публикации: 117
Re: avast 5.0
« Отговор #9 -: Януари 24, 2010, 12:24:33 am »
Еднакви са. Вградената в ХР стена е на двата компютъра. Грешка не дава, а просто не тегли нищо. Стои на 0%. Направих процедурата с иконата и за сега се появи, но не знам след рестарт отново дали ще се появи. При самото инсталиране си стоеше и след първия рестарт не се появи повече, та за това.

Неактивен XMAS

  • avast! translator
  • Администратор
  • avast! freak
  • *****
  • Публикации: 1115
    • avast! на Български
Re: avast 5.0
« Отговор #10 -: Януари 24, 2010, 12:38:11 am »
Направих процедурата с иконата и за сега се появи, но не знам след рестарт отново дали ще се появи. При самото инсталиране си стоеше и след първия рестарт не се появи повече, та за това.
Когато рестартираш и установиш рузилтата, моля пиши тук какво е станало.

Еднакви са. Вградената в ХР стена е на двата компютъра. Грешка не дава, а просто не тегли нищо. Стои на 0%.
Добре можеш ли да пробваш отново да обновиш и след това като направи проблема да публикуваш последните 30-40 реда от лога C:\ProgramData\Alwil Software\Avast5\log\setup.log

You've Got To Get Close To The Flame To See What It's Made Of...

Неактивен Еди

  • Потребител
  • ***
  • Публикации: 117
Re: avast 5.0
« Отговор #11 -: Януари 24, 2010, 12:41:10 am »
След рестарта отново я няма иконата. :(
Разбрах, че и без да рестартирам може да се появи иконата, но трябва при всяко пускане на компютъра от прекия път да стартирам главния прозорец на програмата и да махам отметката, давам ОК и после обратно да я сложа. Появява се веднага.

А за лог файла просто такава директория няма. Намерих нещо подобно на това което искаш и то е в: C:\Program Files\Alwil Software\Avast5\Setup

Ето последните няколко реда:
00:44:35 min/gen  Started: 24.01.2010, 00:44:35
00:44:35 min/gen  Running setup_ais-179 (377)
00:44:35 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
00:44:35 nrm/sys  Memory: 75% load. Phys:112944/457712K free, Page:789104/1081528K free, Virt:2071292/2097024K free
00:44:35 vrb/sys  Computer WinName: 6E25FB10208E495
00:44:35 min/sys  Windows Net User: SYSTEM
00:44:35 min/gen  Cmdline: /downloadpkgs /noreboot /silent /session "4" 
00:44:35 vrb/gen  DldSrc set to inet
00:44:35 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
00:44:35 min/gen  Old version: 179 (377)
00:44:36 vrb/reg  Deleted registry: Software\Alwil Software\Avast\5.0\UpdateReady
00:44:36 nrm/sys  Using temp: C:\WINDOWS\TEMP\_asw_aisI.tm~a02304 (2732M free)
00:44:36 nrm/gen  SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 1
00:44:36 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-377;p)
00:44:36 vrb/sys  Computer DnsName: 6e25fb10208e495
00:44:36 vrb/sys  Computer Ip Addr: 192.168.1.3
00:44:36 nrm/sys  Installed in: C:\Program Files\Alwil Software\Avast5 (2732M free)
00:44:36 nrm/int  SYNCER: Type: use IE settings
00:44:36 nrm/int  SYNCER: Auth: another authentication, use WinInet
00:44:36 vrb/pkg  Part prg_ais-179 is installed
00:44:36 vrb/pkg  Part vps_win32-10012302 is installed
00:44:36 vrb/pkg  Part setup_ais-179 is installed
00:44:36 vrb/pkg  Part jrog-11 is installed
00:44:36 vrb/gen  LoadState: Edition=1
00:44:36 min/gen  Old version: 179 (377)
00:44:37 vrb/fil  SetExistingFilesBitmap: 232->82->82
00:44:37 min/gen  GUID: 76ce1d94-e9a2-46a9-9487-c3b04f8895e3
00:44:41 nrm/gen  Server definition(s) loaded for 'main': 351 (maintenance:0)
00:44:41 nrm/gen  SelectCurrent: selected server 'Download703 AVAST5 Server' from 'main'
00:44:41 nrm/int  SYNCER: Type: use IE settings
00:44:41 nrm/int  SYNCER: Auth: another authentication, use WinInet
00:44:41 nrm/int  SYNCER: Agent=Syncer/5.00 (ais-377;p)
00:44:45 nrm/int  Used server: http://download703.avast.com/iavs5x
00:44:45 min/fil  GetFileWithRetry: servers.def.vpx downloaded .
00:44:45 min/fil  servers.def.vpx not changed, 1263930396/0
00:44:49 nrm/gen  Server definition(s) loaded for 'main': 351 (maintenance:0)
00:44:49 nrm/gen  SelectCurrent: selected server 'Download721 AVAST5 Server' from 'main'
00:44:49 nrm/int  SYNCER: Type: use IE settings
00:44:49 nrm/int  SYNCER: Auth: another authentication, use WinInet
00:44:49 nrm/int  Used server: http://download721.avast.com/iavs5x
00:44:49 min/fil  GetFileWithRetry: prod-ais.vpx downloaded .
00:44:49 min/fil  prod-ais.vpx not changed, 1264271119/0
00:44:49 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx
00:44:49 vrb/pkg  LoadPartInfo: jrog = jrog-11 returned 00000000
00:44:49 vrb/pkg  LoadPartInfo: program = prg_ais-179 returned 00000000
00:44:49 vrb/pkg  LoadPartInfo: setup = setup_ais-179 returned 00000000
00:44:49 vrb/pkg  LoadPartInfo: vps = vps_win32-10012302 returned 00000000
00:44:49 min/pkg  LoadProductVpu: C:\Program Files\Alwil Software\Avast5\Setup\prod-ais.vpx ended with 00000000
00:44:49 min/gen  CheckLicProduct == _SETUP_AV_FREE
00:44:49 min/gen  pfnLicValidateKey return value: 0x00000000
00:44:49 vrb/pkg  FilterOutExistingFiles: 82 & 82 = 0
00:44:50 vrb/pkg  FilterOutExistingFiles: 82 & 82 = 0
00:44:51 vrb/pkg  FilterOutExistingFiles: 82 & 82 = 0
00:44:51 min/gen  m_bOperationDidSomething 82/82/0
00:44:51 vrb/pkg  FilterOutExistingFiles: 82 & 82 = 0
00:44:51 vrb/pkg  FilterOutExistingFiles: 82 & 82 = 0
00:44:51 min/int  submit has nothing to send
00:44:51 nrm/pkg  Submit: files 0, bytes 0, time 0 ms
00:44:51 nrm/pkg  Submit success: files 0, bytes 0, time 0 ms
00:44:51 nrm/pkg  Transferred: files 2, bytes 5105, time 5037 ms
00:44:51 nrm/pkg  Retries: total 0, files 0, servers 2
00:44:51 vrb/fil  NeedReboot=false
00:44:51 min/gen  Return code: 0x20000001 [Nothing done]
00:44:51 min/gen  Stopped: 24.01.2010, 00:44:51
« Последна редакция: Януари 24, 2010, 12:56:10 am от Еди »

Неактивен XMAS

  • avast! translator
  • Администратор
  • avast! freak
  • *****
  • Публикации: 1115
    • avast! на Български
Re: avast 5.0
« Отговор #12 -: Януари 24, 2010, 12:48:53 am »
След рестарта отново я няма иконата. :(
Разбрах, че и без да рестартирам може да се появи иконата, но трябва при всяко пускане на компютъра от прекия път да стартирам главния прозорец на програмата и да махам отметката, давам ОК и после обратно да я сложа. Появява се веднага.
Хм... странно , а това и на двата компютъра ли се случва или само на един.

Можеш ли да провериш дали процеса avastUI е зададен в автостарт списъка на компютъра (промерно за да направиш това можеш да използваш Ccleaner )
You've Got To Get Close To The Flame To See What It's Made Of...

Неактивен Еди

  • Потребител
  • ***
  • Публикации: 117
Re: avast 5.0
« Отговор #13 -: Януари 24, 2010, 01:04:42 am »
И на двата не се появява, но пробите с отметката само на лаптопа съм правил.
В Ccleaner е показан че е стартиран процеса avastUI.exe/nogui

Неактивен XMAS

  • avast! translator
  • Администратор
  • avast! freak
  • *****
  • Публикации: 1115
    • avast! на Български
Re: avast 5.0
« Отговор #14 -: Януари 24, 2010, 01:13:39 am »
Добре, за съжаление не мога да открия нищо нередно в лог файла, дори си показва, че преди малко се е обновил до последната версия на верусната база данни. Можеш ли да направиш поправка на инсталацията на програмата и след това да рестартираш (може да се пробваш и на двата компютъра - на единия заради обновяването, а на другия заради иконата)    :-\

Цитат
А за лог файла просто такава директория няма. Намерих нещо подобно на това което искаш и то е в: C:\Program Files\Alwil Software\Avast5\Setup
Да, прав си, при XP-то беше в другата, обърках се понеже в момента съм със 7-цата ;)
« Последна редакция: Януари 24, 2010, 01:15:17 am от XMAS »
You've Got To Get Close To The Flame To See What It's Made Of...