Автор Тема: Нямам иконките в трея?!  (Прочетена 5372 пъти)

0 Потребители и 1 Гост преглежда(т) тази тема.

Неактивен Иван

  • Новак
  • *
  • Публикации: 10
Нямам иконките в трея?!
« -: Март 26, 2008, 10:36:02 pm »
Реших да разкарам НОД-а и да сложа Avast 4.7 Home. Деинсталирах НОД-а. Изчистих остатъците от него с CCleaner и Registry Mechanic. Изтеглих Avast 4.7 Home на български. Затворих всички приложения. Инсталирах, рестартирах, изчаках проверката, регистрирах и иконки в трея нямаше. Проверих дали има чавки в менюто на Изглед, има. Рестартирах пак, пак няма. Отидох в Контрол панела, add/remove, поправка и т.н.. Рестартиране и пак няма иконки в трея. Работи ли това чудо или не, не знам. Деинсталирах и всичко повторих, пак няма икони.
Сега Ви моля да ми обясните като на идиот, стъпка по стъпка как да си докарам иконите в трея.

Неактивен larycc

  • avast! маниак
  • ****
  • Публикации: 306
Re: Нямам иконките в трея?!
« Отговор #1 -: Март 27, 2008, 08:41:48 am »
Това видя ли го?

Неактивен Иван

  • Новак
  • *
  • Публикации: 10
Re: Нямам иконките в трея?!
« Отговор #2 -: Март 27, 2008, 08:47:36 pm »
 larycc, благодаря!!!
Работи, явиха се двете икони, едната се върти точно както е описано. Малък проблем остава това, че като направих Shortcut на ashDisp.exe ми се яви иконка на десктопа, а не в трея. Трябва след рестарт да кликвам два пъти върху нея за да ми се появат иконките в трея. Нещо не съм направил добре? Как се прави Shortcut в Startup?

Неактивен larycc

  • avast! маниак
  • ****
  • Публикации: 306
Re: Нямам иконките в трея?!
« Отговор #3 -: Март 27, 2008, 10:33:09 pm »
Отиваш на Старт-Всички програми-Startup. Или C:\Documents and Settings\Твоето име или Администратор\Start Menu\Programs\Startup и те така ;D

Неактивен Иван

  • Новак
  • *
  • Публикации: 10
Re: Нямам иконките в трея?!
« Отговор #4 -: Март 28, 2008, 08:34:17 pm »
 larycc, ако мислиш, че не съм го пробвал, не е така.
И двата начина пробвах поне по десет пъти и не става. Аз съм Администратор, избирам посочената папка C:\Documents and Settings\Administrator\Start Menu\Programs\Startup\ и там няма файлове. Мога само да копирам посочения файл, но той е с разширение .exe и не се изпълнява.
Другия начин е Start Menu -> All Programs -> StartUp, е там не ми дава никакъв шанс да направя shortcut защото няма празно поле и дублира полето в което съм кликнал с десния бутон.
Ако имаш друга идея давай да я пробвам. Сигурно този проблем не е само при мен, ще е от полза за всички!!!
Поздрави Иван!!!

Неактивен GlowNDark

  • avast! bg support
  • Потребител
  • ***
  • Публикации: 184
    • avast! antivirus bulgaria
Re: Нямам иконките в трея?!
« Отговор #5 -: Март 28, 2008, 09:32:19 pm »
Явно имаш накакви програмки ("гадинки"/системни оптимизатори) които пречат на аваст да си направи записи в регистри за да се стартира заедно с уиндоус...
Намери коя е проблемната и или я накарай да позволи аваст да си направи записите в регистри или изключи програмата докато инсталираш аваст... Точно Home/Pro версията съм я инсталирал на стотици компютри и до сега не ми се е случвало да правя шорткъти, да слагам резидентния скенер в старт-up и т.н. Освен това не е само той... Има няколко процеса които задължитело трябва също да се стартират ако искаш надеждна защита, а с новата версия която утре ще е на пазара процесите са още повече...

Неактивен PeshoBG

  • Новак
  • *
  • Публикации: 17
Re: Нямам иконките в трея?!
« Отговор #6 -: Март 29, 2008, 03:04:05 pm »
Здравей Иване,
приемам, че "Avast" не се стартира заедно със зарежднето на ОС и нямаш някаква
защитна програма, която следи за промяна в регистрите.
При това положение трябва да направиш следното:
1.Постави "ashDisp.exe" в:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Практечески това можеш да направиш, като използуваш програма с която може да се
менажира "StartUp" листа. Една много полезна програма за това и други неща:
"s-sguared HiJackFree" --> http://www.emsisoft.com/en/
2.Провери:
...Control Panel-->Administrative Tools-->Services-->всички Avast да са със статус
"Sterted"

Неактивен XMAS

  • avast! translator
  • Администратор
  • avast! freak
  • *****
  • Публикации: 1115
    • avast! на Български
Re: Нямам иконките в трея?!
« Отговор #7 -: Март 29, 2008, 05:12:58 pm »
Щом не можеш да се оправиш с автостарта на програмата, защо не пробваш да инсталираш БЕТА версията на програмата (в момента тя е 4.8.1167 RC ) и кажи дали отново имаш същите проблеми ?

а с новата версия която утре ще е на пазара процесите са още повече...
До колкото знам в новата версия няма нови допълнителни процеси  ;) :)
« Последна редакция: Март 29, 2008, 05:16:02 pm от XMAS »
You've Got To Get Close To The Flame To See What It's Made Of...

Неактивен Иван

  • Новак
  • *
  • Публикации: 10
Re: Нямам иконките в трея?!
« Отговор #8 -: Април 01, 2008, 09:45:35 pm »
Отказвам се! Изпробвах всичко предложено от Вас и няма никакъв ефект.
Ще си го стартирам от иконката на десктопа.

Един познат ползващ avast 4.7 Home ми разказа за същия проблем. Разликата между моя проблем и неговия е, че той си е инсталирал avast 4.7 Home и е имал действащи NOD32 и Norton AntiVirus. Аvast 4.7 Home го е предупредил за наличието им и човека решил да ги махне. След деинсталацията на Нода изчезнали и иконките на avast 4.7 Home. Нещата се оправили след форматиране на диска.